• F
    f.albert.work

    Hi @gmzbri,

    Yes, this should work: Open the Customizer, go to Additional CSS and add:

    .lg-type-postThumbnail:hover .lg-caption {
    opacity: 1;
    }
    .lg-type-postThumbnail .lg-caption {
    -webkit-transition: all 400ms ease-out;
    -moz-transition: all 400ms ease-out;
    transition: all 400ms ease-out;
    }
    .lg-caption {
    opacity: 0;
    }

    posted in General Discussion read more
  • F
    f.albert.work

    Hi @gmzbri,
    Thanks for sending this problem!
    Could you see the post thumbnail modal with the message "No Post Thumbnails available to insert!"? If not this could be a bug.
    Otherwise the Posts must have a featured image to get displayed in the post thumbnail modal.

    Have a good evening!
    Felix

    posted in General Discussion read more
  • F
    f.albert.work

    Hi @davidpenuela,
    The ATTACHMENT DISPLAY SETTINGS are not visible, that is right. Why do you need this?
    In the Gridder you can place the Image Element where you want to and link the Image Element to any url.

    Best!
    Felix

    posted in General Discussion read more
  • F
    f.albert.work

    No, LayGridder does not have the Parallax feature.

    posted in General Discussion read more
  • F
    f.albert.work

    @davidpenuela Hi David!
    This is a problem with the url of the images. The browser want to load the image 'http://localhost:3000//localhost:3000/wp-content/...' instead of 'http://localhost:3000/wp-content/...' .

    Please try the following steps:

    1. double click on one image to open the edit image modal, select the image and click OK. after that update the post/page.
    2. if this doesn't work: open Screen Options and enable Gridder JSON. Search in the JSON for the right image (costura) and paste the JSON of the images like:
      {
      "type": "img",
      "cont": "/wp-content/uploads/2018/02/Group.jpg",
      "align": "top",
      "row": 0,
      "col": 0,
      "colspan": 2,
      "offsetx": 0,
      "offsety": 0,
      "spaceabove": 0,
      "spacebelow": 0,
      "push": 0,
      "relid": 73,
      "attid": 25,
      "sizes": {
      "thumbnail": {
      "height": 150,
      "width": 150,
      "url": "/wp-content/uploads/2018/02/Group-150x150.jpg",
      "orientation": "landscape"
      },
      "medium": {
      "height": 300,
      "width": 218,
      "url": "/wp-content/uploads/2018/02/Group-218x300.jpg",
      "orientation": "portrait"
      },
      "full": {
      "url": "/wp-content/uploads/2018/02/Group.jpg",
      "height": 401,
      "width": 292,
      "orientation": "portrait"
      }
      },
      "w": 292,
      "h": 401
      },

    posted in General Discussion read more
  • F
    f.albert.work

    Hey @mads,
    I've tried the plugin, but it seems that it doesn't SVG in a consistent way. The height and width of the SVG image are not set correctly.
    Please use this plugin: https://wordpress.org/plugins/wp-svg-images/

    posted in Bug Reports read more

Looks like your connection to LayGridder Forum was lost, please wait while we try to reconnect.