Hi,

Would it be possible to add the support for qTranslate-XT – as long as qTranslate-X has been abandoned?
If I try to use qTrasnlate-XT i get the following error on "Text" WYSIWYG Editor:

Uncaught TypeError: o.default.qtranxj_split is not a function

This doesn't happen when using the old version of qTranslate-X, but by using it the PHP responses are full of warnings which make impossible to manage fetch requests.

I'm aware that warnings in responses can be turned off but I would like to use it with the debugger activated :((

Thanks in advance for your answer,
Ernesto